Skip to content

Modirum is now EMV 3DS v2.1 compliant with all 3-D Secure software products

Modirum has received now in final step the compliance of EMV 3DS v2.1 to its SDKs. Both Android and iOS got the certification in February 2019.

We are only 3-D Secure software vendor in the world who has full compliance of EMV 3DS v2.1 to all 3-D Secure software products as follows:

  • SDK (Android and iOS) – Software Development Kit
  • MPI/3DSS – Merchant Plug-In/3DS Server
  • ACS – Access Control Server
  • DS – Directory Server

For more info on our software products please contact us via sales@modirum.com.


 

Posted on by christa
This entry was posted in News, Press releases, Product news, Uncategorized. Bookmark the permalink.